WordPress.org

Ready to get started?Download WordPress

Forums

Comment Guestbook
[resolved] A spae between the page and the guestbook (2 posts)

  1. 911012
    Member
    Posted 1 year ago #

    I have this othervise great guestbook activated. I've done as it says to install it and so on.
    But when I visit the guestbookpage there is a short page where is says "Guestbook" (which I named the page), and then there is a blank short page. After that there is some space, maybe 5mm. And then there is the guestbook itself. I would like them to be the same page, blend in together. I don't want any space in the middle.
    How can you help me? i think it has something to do with the theme, 'cause I tried with other themes and then the whole guestbook looked different in many ways, but no one had that space.
    The theme I'm using is Emphaino, if that has something to do with it.

    Regards
    Linda

    http://wordpress.org/extend/plugins/comment-guestbook/

  2. mibuthu
    Member
    Plugin Author

    Posted 1 year ago #

    The comment list is displayed in a seperate part of the site. This is the same behavior than on other pages (without the guestbook shortcode).
    I have already included options to place the comment form in the page context (same as the page title), at the beginning of the comment list and/or at the end of the comment list.
    It is not possible to include the comment list in the page context yet. But this feature is already planned because there are issues with other themes which allows to disable the comments in the theme settings. This would also help you to remove this gap. The feature is planned but I cannot give you a date when it is finished.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.