WordPress.org

Ready to get started?Download WordPress

Forums

A review on www.tonymoore.nl ? (23 posts)

  1. anderson
    Member
    Posted 8 years ago #

    Hey all,

    Just wondering if you'd be so kind to review my weblog http://www.tonymoore.nl It's in Dutch, so feedback on the design only is OK too ;)

    Thnx in advance!

    Tony

  2. jimatwork
    Member
    Posted 8 years ago #

    I get a couple of IE runtime errors when going to your site.

  3. anderson
    Member
    Posted 8 years ago #

    Hi Jim,

    Thanks for checking. Could you be more specific about the runtime errors? I.e. where do they appear?

    Tony

  4. anderson
    Member
    Posted 8 years ago #

    No comments at all? :(

  5. puppy18
    Member
    Posted 8 years ago #

    its not bad. nice modifications done to the original theme. You can do without that image picture on top right of yourevery post though :).

  6. anderson
    Member
    Posted 8 years ago #

    Thanks for your reply puppy18!

    The images are there to show which category the posts are filed under. Some like 'm, others don't. I actually use them to 'pimp' my site, 'cause I find text-only quite boring.

    Grtz.
    Tony

  7. sadish
    Member
    Posted 8 years ago #

    that looks very neat.

    keep it up.

  8. spencerp
    Member
    Posted 8 years ago #

    Well I think the theme is nice, but with me viewing it in FF, is it supposed to be shifted to the left about 10px, right under the header image or whatever?

    If need be, I can take a ss quick and show ya..
    http://www.vindictivebastard.net/images2/theshift.gif

    And that's from that point down, for that whole section, so maybe it's a margin fix or something simple.. =)

    And of course, I'm using 800x600 res, because my eyes can't really adjust properly to anything above that..it all appears fuzzy..

    spencerp

    P.S. I know my current blog takes awhile to load, but your's came up in 23.404s according to my "Fasterfox Page Load Timer". Which I'm planning on changing my theme up here soon I hope lol!

  9. anderson
    Member
    Posted 8 years ago #

    Spencerp,

    Indeed, I have some probs with the content underneath the header. When i view my site in IE, fullscreen, everything looks ok, but if I resize it, then the content jumps to the left. I don't know quite how to fix that. Any suggestions are welcome.

    Thanks in advance!

    Tony

  10. anderson
    Member
    Posted 8 years ago #

    Spencerp,

    In addition, the loading time is due to the amount of posts per page i guess (20 posts per page). Then again, it could be the external features (# of people online, counter and ads) that take time to load.

    Note: your blog loaded within seconds, no probs here...

    Grtz,
    Tony

  11. spencerp
    Member
    Posted 8 years ago #

    *EDITED* You must have posted again while I posted I guess hahaha. Yeah, I was figuring that's what might have been slowing it down.

    As for mine, that's a surprise lol..I did have my plugin set for only like 3 or 4 posts on the main index page. But I had up-ed it to 5 lately.. Better change it back then. :/

    Hmm, I'll have to look at your theme's CSS file more a bit later..I gotta make some calls and get my money...tonight is a planned BEER night lol! But, other's in the mean time might take a glance at your theme's css file and throw ideas around.. =)

    spencerp

  12. anderson
    Member
    Posted 8 years ago #

    Here's the CSS-link for those who might want to try to fix this problem: http://www.tonymoore.nl/wp-content/themes/connections/style.css

    Happy beer night spencerp and thanks for your replies!

    Grtz,
    Tony

  13. spencerp
    Member
    Posted 8 years ago #

    No problem.. =) And thank ya..I'll drink half of a half case for you tonight..hahaha =) Well, might even be online while drinking, who knows..

    spencerp

  14. anderson
    Member
    Posted 8 years ago #

    K, now that we're all sober.... Anyone an idea? ;-)

    Thnx.
    Tony

  15. spencerp
    Member
    Posted 8 years ago #

    Hahaha, at the sober part. Naa, I'm not sober today lol!! But, I'll try to figure this out for ya once.. =) Try working on the #rap part of the css file once, the margin or padding.. maybe.. :/

    spencerp

  16. anderson
    Member
    Posted 8 years ago #

    I've been playing with the #rap values, but that didn't work either. Any other suggestions?

  17. anderson
    Member
    Posted 8 years ago #

    Please, anyone? :(

  18. anderson
    Member
    Posted 8 years ago #

    *kick*

  19. anderson
    Member
    Posted 8 years ago #

    K, I still can't figure out how to fix this problem. Please, anyone?

  20. anderson
    Member
    Posted 8 years ago #

    I've fixed the problem by making a whole new design. ;-)
    Feel free to look at http://www.tonymoore.nl and post your comments.

    Thanks in advance.
    Tony

  21. spencerp
    Member
    Posted 8 years ago #

    Tony, sorry I didn't get back to you for the help, have been SO busy lately.. =( Also, I couldn't get your link from profile section because those pages are broke yet, just tried a little bit ago.. won't take me to page 2..and up..

    As for this theme, it's sweet man! Good job on it! =) Feels alot more roomy too, compared to other one =P

    spencerp

  22. joan
    Member
    Posted 8 years ago #

    I really like the overall look of your theme a lot. Everything looks great. I only have one small complaint. The flashing link near the top of your sidebar (the one with the flashing question mark, that says Eventbon, Klik hier...) is distracting and grows annoying very quickly. I think your site would be much better without it. Other than that, it looks very nice!

  23. anderson
    Member
    Posted 8 years ago #

    @ spencerp
    Actually, I'm kinda glad the problem wasn't fixed, so it motivated me creating a new design ;-)

    @ Joan, I've been experimenting with some adds, and their possition in the website particularly. Since they actually bring in some cash I've decided to keep them in.

    I do agree on the "annoying factor" part, and will change the banner as soon as the affiliate programm provides me with some new non-flashing material ;-)

    Again, thanks for the feedback!

    Tony

Topic Closed

This topic has been closed to new replies.

About this Topic