WordPress.org

Ready to get started?Download WordPress

Forums

WP-Lister for eBay
[resolved] A problem occured while processing this task. The server responded with code 500 (5 posts)

  1. ggentry
    Member
    Posted 9 months ago #

    A problem occured while processing this task. The server responded with code 500:

    This happens when I go to update ebay details.

    After processing about 3% it fails and quits displaying the above message.

    http://wordpress.org/extend/plugins/wp-lister-for-ebay/

  2. WP Lab
    Member
    Plugin Author

    Posted 9 months ago #

    This is most probably related to some server limitations like memory or maximum execution time. You should try increasing these values to 96M of RAM and 60 seconds or more execution time.

    If this it still fails, you might try to change the "handle errors" option at WP-Lister -> Settings -> Developer. (specifically you should try to set it to "continue with next item".)

    Or contact me via the contact form at wplab.com and send login details to your site so I can investigate this.

    kind regards,
    Matt

  3. shellhands
    Member
    Posted 8 months ago #

    Hi Matt,

    I am having the same problem as ggentry above I have my site hosted with 123 reg and so am unsure of how to increase the ram etc. I have also tried your second suggestion but cannot find the option on my WP lister. I wondered if you could help me out with this issue please.

    Many Thanks
    Michelle

  4. WP Lab
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Michelle,

    Please contact me via the contact form at wplab.com or send an email to support at wplab dot com and send the login details to your site - this will be the quickest way to get this sorted.

    kind regards,
    Matt

  5. WP Lab
    Member
    Plugin Author

    Posted 8 months ago #

    Update: In the case of ggentry it turned out to be required to increase the available memory - which was at 40M, which does work for many sites, but probably not if you have some memory hungry plugins installed as well.

    He wrote: "Increasing the memory limit to 128M did the trick, I didn't realize it was only set to 40MB that was way too low!"

    Matt

Reply

You must log in to post.

About this Plugin

About this Topic