WordPress.org

Ready to get started?Download WordPress

Forums

A file permissions error (5 posts)

  1. savvy1405
    Member
    Posted 6 years ago #

    I loaded the 2.3 beta version, worked like a charm, so today I downloaded the released one, cleared everything from site after backing up some files, installed the released one but I keep getting A file permissions error after install, it will not let me login, tried everything, chmod folders to full permission, even some files to full permission, stil no go, any ideas anyone.
    Thanks

  2. MichaelH
    Member
    Posted 6 years ago #

    Can you provide a screenshot of the error?

    You can save that image here
    http://photobucket.com/

  3. savvy1405
    Member
    Posted 6 years ago #

    this is what I get, A file permissions error has occurred. Please check the permission on file and folder it's in.

    Well not knowing what it is, I gave full permission to all files in wp-admin folder, including all sub folders, and also full permission to all files in root folder, still same error, but funny thing is, the 2.3 beta one worked like a charm, only thing I needed to do was to make a php.ini file to increase the 8M threshold, ones I loaded that it was perfect, and checking differences between beta one and this, there is hardly any, so something has gone wrong. Any way deleted all files from server giving it an hour or so to clear anything that might have got cached through net and I'll try again.

    http://img211.imageshack.us/img211/8275/screenxm3.jpg

    had to do a direct link to image, I left it at original size.

  4. Dion Hulse
    WordPress Dev
    Posted 6 years ago #

    Thats not a WordPress issue, But rather a host issue..
    I'm thinking maybe it doesnt like the fact you've chmod'd things to whatever you've got it set to.

    Try setting it back to 666 or something?

    D

  5. savvy1405
    Member
    Posted 6 years ago #

    Beleave me I tried all sorts, 666,777,755,711 but as I already mentioned nothing work, I think something happened when uploading to server, ftp might have decided to upload all at same mode, I'll get it sorted when I got a bit a time, cheers anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic