WordPress.org

Ready to get started?Download WordPress

Forums

A different error when uploading media (3 posts)

  1. TeeMonster
    Member
    Posted 3 years ago #

    Hi, everyone.

    I manage several WordPress blogs but seem to be running into a problem with one, and only one. I'm using the theme Desk Mess 1.2 and when I go to upload images, I get the following error message:

    “tales_title.png” has failed to upload due to an error
    Unable to create directory [SERVER LOCATION]. Is its parent directory writable by the server?

    This is the ONLY blog I am having this problem with and I get this error when I use both the browser and Flash uploader. The workaround is that I manually plug in the images by URL, but it's beginning to become a hassle. Can you tell me if this is...

    1. A template issue
    2. A web host issue
    3. Something else

    Thanks for your time and help on this matter.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try changing the permissions on the wp-content directory to 766. If you still have problems, try 767, 775 or 777. Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK.
    http://codex.wordpress.org/Changing_File_Permissions

  3. alishiraz89
    Member
    Posted 3 years ago #

    I was facing same issue but when I deactivate wp smush it plugin issue was resolved so if you are using that then try disabling that and check!

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic