WordPress.org

Ready to get started?Download WordPress

Forums

A delay of updating templates and settings (2 posts)

  1. OfirBaruch
    Member
    Posted 1 year ago #

    Dear wordpress support community memebers,

    I've installed a wordpress system on one of my servers ,
    after that i've used a plugin named Duplicator to copy it to another server , which is now the current server of the system.

    I tried to change something in the Template Editor , pressed the Update button and it's been saved. (If i'm trying to edit it again i can see my changes) , however - in the front-end that changes doesn't take effect.

    I tried to do one more thing - to change the blog's name.
    Settings -> General , just added "2" to the blog's current name,
    Clicked "save".
    I opened phpmyadmin and saw that the blog name got updated there , however in the front-end - not.

    I don't have cache plugins , i cleared my browser cache every 2 minutes and yet it doesn't take effect.

    What am i missing?

    Thanks for any direction , tip and help that would be given.

  2. OfirBaruch
    Member
    Posted 1 year ago #

    update:

    i'm using template named UX.
    i noticed that when I'm trying to load other pages in the blog i see in the title the "new" blog name ("bla2") while only in the homepage - not.

    The url of the blog is: http://www.scannex.net

    i tried to change the default home page by going to settings->reading.
    I've changed it to "Events" (for example) , but still the home page stays - but when I am trying to get into the events page - i am redirected to the home page.

    IT'S Really weird , can it be that it's all because of this template?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags