WordPress.org

Ready to get started?Download WordPress

Forums

WP Slider Plugin
A bit of the previous image is showing to the left (5 posts)

  1. Zaphi
    Member
    Posted 1 year ago #

    For some reason there is a aprox. 20 pixel vertikal "band" on the left of the image in the slider that is from the previous image. The right side is fine! It is as if the image doesn't "slide in" all the way. I have tried setting the slider to both fixed and responsive. My images are 900x500 px.

    What can the issue be here?

    http://wordpress.org/extend/plugins/simple-slider-ssp/

  2. Zaphi
    Member
    Posted 1 year ago #

    I have now confirmed that the images do not slide all the way to the left. I see that images have about 20 pixels missing to the right that should be "slid in" but is not. These pixels are only visible when the image slides away to the next one.

    What is wrong?

  3. plong
    Member
    Posted 1 year ago #

    I've got the same issue, my slider shows 20px of the previous slide (on the left) and misses 20px of the current slide (on the right) My images are 960x1440px.

    Has anyone got a fix?

  4. plong
    Member
    Posted 1 year ago #

    Hey Zaphi,

    I've gone into the flexslider.css file and changed the:

    "flexslider .slides img {width: 100%; display: block;}"

    on line 26 and changed the 100% to 97.5% and I can no longer see the bleed through of the previous slide, Hope that helps you as a quick fix until someone with actual knowledge comes back to you.

  5. Muneeb
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The free version of the plugin come with the default skin which is known to have compatibility issues with some of themes. I'm working on the next version which will hopefully fix this issue and couple of other issues.

    @plong Thanks for the temporary solution I hope it'll help Zaphi

    Thanks
    Muneeb

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.