WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] #_ATT{attname} don't save E-mail addresses (3 posts)

  1. asafche
    Member
    Posted 1 year ago #

    tried to save XXX@gmail.com
    and the attribute value doesn't save.

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 1 year ago #

    hi,

    I tried this one and seems to be working fine;
    e.g.
    1. settings > general > Enable event attributes (Yes) then Event Attributes I put #_ATT{email}
    2. add an event and put admin@domain.com in the email attribute
    3. click on publish and the attribute was successfully saved.

  3. asafche
    Member
    Posted 1 year ago #

    o.k., sorry, my bad.
    the problem is that i had a " sign in the name of the att, and that did the problem with saving the value.
    thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic