WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
[resolved] 7 Days and no reply from support - Ken Burns issues (5 posts)

  1. Jeff
    Member
    Posted 1 year ago #

    I sent this to WOW Slider email 7 days ago and have not received a reply. A few problems I have with Wowslider 3.0.

    1) for Ken Burns, the images now start faded out and then get darker as the zoom happens. Can this be disabled? It is distracting and I don't want the images faded out.

    2) Pause on Mouseover doesn't work right. It pauses, but the navigation arrows disappear and it is confusing to the user. They have to click the filmstrip to start it back up. It should pause only when the mouse is on it, then start back up when the mouse is moved off.

    Example: http://redigitalservices.com/sites/17lizann/

    http://wordpress.org/extend/plugins/wowslider/

  2. Jeff
    Member
    Posted 1 year ago #

    Well I figurd out item 1 above. The "effect duration" determines how long that white fade lasts for. I thought it was for the KB effect, but it was for the fade effect.

    This must have changed in the 3.0 version because in previous versions, there was no white fade.

    I still would like someone to explain what "Pause on Mouseover" is supposed to do. It certainly doesn't seem to work properly.

  3. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    We usually reply during 1 business day, sometimes during 2 business days. If you didn't get our email, probably it was deleted by your spam filter. Please check it.
    I couldn't repeat the problem with "Pause on mouseover" option. I checked it in Firefox, Google Chrome, IE, Opera and Safari browsers.
    Also, "Pause on mouseover" option is disabled on your page. Please send us a direct link to the page with a problem and provide us more information about your browser (and version of browser).

  4. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    Problems with Ken Burns effect were fixed. You can download corrected version from the same link as previous.

  5. Jeff
    Member
    Posted 1 year ago #

    Thanks. I can confirm that the Ken Burns problems were fixed.
    Thank you.
    You've done a good job on recent releases. I'll re-check if pause on mouseover is still an issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.