WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] 6.4.4.2 broke WordPress Dashboard drag-n-drop (7 posts)

  1. wsnider28
    Member
    Posted 1 year ago #

    Updated the plugin to version 6.4.4.2 today, and since then I cannot drag and drop the different widgets or sections of WordPress' backend, such as in the dashboard.

    Tried deactivating the plugin, and I can drag-n-drop just fine. Re-activated, and that ability disappears again, so it's definitely this plugin.

    Also, hovering over the admin menu items usually pulls up a number of options for many of the menu items. Since the update, this is also broken. For example, where normally I could hover over "Appearance," and see "Themes," "Widgets," "Menus," and so on, I don't see those anymore. Instead, I have to click "Appearance" to bring up the defaul Appearance page (Themes), and then the other options are shown.

    http://wordpress.org/extend/plugins/google-analyticator/

  2. wsnider28
    Member
    Posted 1 year ago #

    btw, this applies to Chrome, IE, and Firefox.

  3. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thank for contacting us. I have just tried this and everything works fine on our versions and no one picked it up in beta testing.

    It sounds very much like a javascript error.

    Can you have a look at your inspector in chrome and see what is causing the error (if that is the problem).

    Could you try deleting the plugin and reinstalling it, just in case.

    Without more information, its quite hard to help.

    Thanks

  4. wsnider28
    Member
    Posted 1 year ago #

    tried uninstall and re-install. No help there.

    What exactly would I be looking for in Chrome's dashboard, when I "inspect element?"

  5. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Can you please use our contact form:

    http://www.videousermanuals.com/about/

    And I will explain how to do this over email.

    Thanks

  6. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    This is a bug which only appears with the woocommerce plugin (they use the same graphing system). We are looking into a solution now, and as soon as we find the solution we will get a update out.

    Thanks for your help with this, its much appreciated.

  7. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    We had just released a fix for this problem. Thanks for all you help in finding it.

    Cheers

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic