WordPress.org

Ready to get started?Download WordPress

Forums

  1. Thoughtlife
    Member
    Posted 1 year ago #

    The plug in basically stopped working and prevented me from logging into my website. I had to disable the plug in - when i was finally able to access the dashboard again - and that stopped the problems, though obviously means I can't use the plug in. My site was using WordPress 3.5.1 but when the problems started I assumed it was a bug to do with the theme or perhaps the security of the site and so updated to 3.5.2 when i got access to my dashboard again. The theme I use is Custom Community. I've deactivated the plugin and I guess will have to look for other options. Which is a shame as I love the functionality and ease of use of this plugin, I just can't have my site going down and my ability to log into it disabled.

    http://wordpress.org/extend/plugins/font/

  2. killerdeveloper
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Thoughtlife,
    sorry to see that you're having problems with the latest version. Did you get any error messages which could explain more to me? Or error log?

    You can try resetting "Font" plugin settings in Appearance->Fonts and see if that helps.

    best,
    Pawel

  3. killerdeveloper
    Member
    Plugin Author

    Posted 12 months ago #

    There's a new 7.0 version which eliminates the problem, adds dozens of bug fixes, redesign and a adds new "effects" window.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic