WordPress.org

Ready to get started?Download WordPress

Forums

JW Player for Flash & HTML5 Video
6.1 not working with 3.5, reversing to 5.9 or waiting? (5 posts)

  1. Hans
    Member
    Posted 1 year ago #

    JW 6.1 does not work in 3.5 and I consider downgrading to JW 5.9.
    Is this possible or sensible?

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Hello - Do you mean you are using the 6.1 version of the JW Player? 6.1 is not even out yet. 6.0 is, but it is not compatible with our WordPress plugin. I would recommend using V5 until we have updated the WordPress plugin to support V6.

  3. Hans
    Member
    Posted 1 year ago #

    Hi, I mend 1.6.1 of cause, I would love to revert to 1.5.9. Can you give me the download link? Thanks a lot, wishing you good fortune with updating the plugin for 6.0.

  4. Hans
    Member
    Posted 1 year ago #

    sorry for the confusion, it was a plug in (short code ultimate) problem.
    works fine now

  5. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Great, glad you got it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic