WordPress.org

Ready to get started?Download WordPress

Forums

Asteria Lite
[resolved] [closed] 504 Gateway Timeout Error - site down for 3 days and counting (6 posts)

  1. AtomicNumber3
    Member
    Posted 6 months ago #

    Hi! I absolutely love your theme. I believe I have been using your Asteria Lite theme for about 2 weeks now. 3 days ago, my site crashed, right in the middle of me writing a post, and I have been unable to access my website, or even my admin page, ever since. It simply shows up as a 504 Gateway Timeout Error page. I've contacted my host, and they have tested my plug-ins, and said they are not the cause. Is there any way that it could be caused by the theme? I'm really at a loss - I have no idea what I did - I literally was composing my post one minute, and the next minute the 504 page appeared on both my url and my admin page.

    Since the Asteria Lite theme was one of the more recent changes that I can think of making on my site, I thought that maybe you had some advice, or that you may want to be aware of this, since there could be a chance that it might be the theme. Any help or advice of any kind would be greatly appreciated!!!

    Here is my website address: lipstickandlithium.com

  2. Towfiq I.
    Member
    Theme Author

    Posted 6 months ago #

    Error 504 is strictly a server related issue. It couldn't be a theme related issue. If you doubt its a theme related issue, you can simply disable the theme and revert back to default theme. to do that, login via ftp and rename asteria-lite folder to xxx or something else. this will make wordpress revert back to default theme.

  3. AtomicNumber3
    Member
    Posted 6 months ago #

    Thank you so much for your response! I'm a sincere newbie here, so I had no idea what the error codes meant - I'm just trying to blindly troubleshoot, with no access to my account. I'm so sorry I assumed it might be your theme, when you are not at fault at all!

    From what I've read, 504 Gateway Errors can be somewhat difficult to troubleshoot. Do you happen to have any idea what could have triggered it, when all I was doing was simply typing up my post on my computer, when my site crashed? Is there any way for me to figure out what I did, so that I never repeat the error? I know this isn't your job, so I completely understand if you don't reply. However, I would love your opinion if you have the time.

    Thanks so much!
    Danielle

  4. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    Did you ask your hosts specifically what Jan posted here:

    http://wordpress.org/support/topic/my-site-has-been-down-all-day?replies=10

    And ask them how to access the server error logs. Let's continue this discussion in that thread - since this is VERY unlikely to be a theme issue.

  5. AtomicNumber3
    Member
    Posted 6 months ago #

    I forwarded Jan's message to my host (who happens to be my father-in-law), and he said that what she suggested was not the issue - I have no idea.

    He also changed the plug-in folder, with no change.

    Yes, I do think I should move this post - since it's not a theme issue. My father-in-law (who can also be very stubborn) just suggested to me that it could possibly be the theme, which is why I posted here to see what I could find out. I was really disappointed when he suggested that, because the Asteria Lite theme is by far my favorite I've ever come across. Now that I understand it better, I am definitely sticking with Asteria Lite when this gets resolved, since I now know it's not the culprit. Sorry for posting this in the wrong place. I will continue the conversation on the previous thread you linked to. :)
    Thanks!!

  6. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    No worries - I'll close this so we don't have multiple threads on the same topic :).

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic