WordPress.org

Ready to get started?Download WordPress

Forums

  1. thindery
    Member
    Posted 1 year ago #

    When I click either the "Create Database Backup" or "No, thanks. I already have a backup" buttons I get a 500 error.

    So I can't get any further than that initial page. Any suggestions on what to check?

    http://wordpress.org/extend/plugins/better-wp-security/

  2. usevhdl
    Member
    Posted 1 year ago #

    I am also getting a 500 error.

    I deleted everything. Re-added a very simple .htaccess that requires a password and a place holder webpage, and it still has the 500 error.

    My site is a hosted site running apache. Does better-wp-security change something behind the scenes that I cannot change back without direct access to apache.

  3. usevhdl
    Member
    Posted 1 year ago #

    Found it! There is evil binary character at the beginning of my .htaccess file.

    I got rid of it by creating a new file. Copying all except the first line to the new file. I manually retyped the first line. Then I deleted the evil file.

    In Mingw32:less, the characters show up as <U+FEFF>. In Cygwin:more, the characters show up as <EF><BB><BF>

    It either happened when I added the HackRepair.com Blacklist or the -Indexes option.

  4. Handoko
    Member
    Posted 1 year ago #

    This Create Database Backup has been reported not working from some users. Most possible cause of this issue is the memory (RAM) needed is more than available (limit that your webhost give you).

    My suggestion it try to use other backup plugins that able to run on low memory hosting environment. I use BackUpWordPress, which its developer said it can be run on low memory environments.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.