WordPress.org

Ready to get started?Download WordPress

Forums

Widget Logic
500 internal server error, when having the pluging activated (4 posts)

  1. LinDK
    Member
    Posted 1 year ago #

    Hey!

    Im having a problem, when I have activated the plugin, google won't index my sites, making and 500 internal server error. Took me sometime to find out what was wrong, but finally I find out when I deactivated widget logic, the fault was gone.

    I have tried to remove all the text tags in each widget, and reinstall it a few times, but still getting and error 500.

    Can you help me fix it out ? Really like this plugin, because my theme doesnt support different widgets, on each site.

    Regards

    Lars.

    http://wordpress.org/extend/plugins/widget-logic/

  2. alanft
    Member
    Plugin Author

    Posted 1 year ago #

    try deleting and a fresh install, as I've not seen a 500 error with a regular install before - perhaps some extra text got in the file, or it got scrambled somewhere. certainly worth a go if you can

  3. Tracey Holinka
    Member
    Posted 1 year ago #

    I'm having the similar problem. A fresh install didn't do the trick. I'm also getting this error:

    Parse error: syntax error, unexpected $end, expecting T_VARIABLE or T_DOLLAR_OPEN_CURLY_BRACES or T_CURLY_OPEN in /nas/wp/www/staging/chaostoclarity/wp-content/plugins/widget-logic/widget_logic.php(284) : eval()'d code on line 1

  4. Tracey Holinka
    Member
    Posted 1 year ago #

    Looks like the problem was minor syntax error in one widget. Strange it's never show up before.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.