WordPress.org

Ready to get started?Download WordPress

Forums

500 Internal Error Message WP 3.5 (3 posts)

  1. tracynasia
    Member
    Posted 1 year ago #

    I NEED HELP!

    I've been using Word Press since May 2012 and have never run into this problem. I've been working on redesigning my website and along with that new plugins and widgets etc.

    Since upgrading to WP 3.5 I have had behavioral glitches with it. It takes longer to load each page/ command. It often freezes. And worse, sometimes it goes to a 500 internal error message and thus my website is shutdown all together.

    This has been going back and forth for the past 12 hours or so. I have been able to let it sit, reload the sign in page, sign in and then work for about 15-20 minutes until it shuts down again.

    Steps I have already taken to fix:

    1. I cleaned up all of my plugins, i.e. erased those that were inactive, as well as deleting plugins that have similar functions (such as two Facebook widgets, etc.)

    2. The most recent plugins and widgets that I had downloaded since upgrading to WP 3.5 I deleted. (except one: Awesome Flickr Gallery)

    3. I re-installed WP 3.5

    For about 15 minutes after those steps it was working great! Fast processing, no glitches…and then BAM! 500 Internal Error again.

    I was able to, once again, let it sit. Bring up my website and log out.

    This time I'm afraid to log back in… I feel I'm playing with fire here. I don't want everything to crash.

    Any body have a clue as to what's going on?

  2. Amado.Miami
    Member
    Posted 1 year ago #

    I know that this is not possible for everyone,
    yet I always keep a private development site. Separate from my live site that I actually test new plugins and system updates on. If everything works well, then I implement on my live sites. Easier and less stressful to fix something that no one is accessing, then something that is live and hot.

  3. stuartwider
    Member
    Posted 1 year ago #

    Are you sure its not actually a problem with your web host or a setting on your server.
    I'd give them a call to see if there are actually some problems with your server.

Topic Closed

This topic has been closed to new replies.

About this Topic