WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Most Popular
500 Error when I activate plugin (6 posts)

  1. DnlCY
    Member
    Posted 1 year ago #

    This plugin seems wonderfull, though I'm not being able to try it... :(

    I download it, and when I activate it, it get's 500 error. And all site gets 500 error.
    I already set full permission for nrelated directory, and still 500 error.

    I used 3.5.1 before, I updated for 3.6, and the problem persists.

    Any thought?

    For now I have the plugin desactivated.

    http://wordpress.org/plugins/nrelate-most-popular/

  2. @DnICY -- Can you try to install version 0.52.4 (just released this morning)? If the issue still persists please let us know which site you use our plugin on. Thanks!

  3. DnlCY
    Member
    Posted 1 year ago #

    I already tried version 0.52.4.

    This is my site: http://magazineim.com/home/
    It has a ThemeElegant Template.

  4. @DnICY -- Thanks for trying that. We aren't able to reproduce the issue with WP 3.6. Would you like to meet with us over Webex (screen sharing like skype) so we can work through this with you and see what might be happening? If so - please email support[at]nrelate[.]com so we can schedule a meeting at your earliest convenience. Thanks!

    - Katrina @ nRelate

  5. DnlCY
    Member
    Posted 1 year ago #

    Hi Katrina,

    Thank you for your concerne.

    For now I don't have much time, and I will continue with another plugin that suits me.

    Besides, I don't have access to server logging. And it works well at my local server.

    My guess is server permissions.

    But to know for sure I have to debug the web server, and has I said, I don't have time for it.

    I thought it could be a simpler solution. Thank you anyway.

    If I discover what's the problem, I will tell you.

    Best regards
    Daniel Yan

  6. @DnICY -- Sorry to hear. We definitely want to help you get this sorted out if you choose to revisit our plugin. Just as a note though - we don't support our plugin on local host servers and extra permissions or security plugins can cause issues. Can you try adding "nRelate firefox" to your whitelist?

    - Katrina @ nRelate

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags