WordPress.org

Ready to get started?Download WordPress

Forums

500 error (4 posts)

  1. hedboy
    Member
    Posted 6 years ago #

    I recently upgraded from 2.3.1 to 2.3.2 using the auto updater plugin. No problems here.

    What I noticed was when I posted some new material I recieved an error 500 message. After a lot of scratching my head and permalink, file upload and other goings on, I started deactivating the plugins.

    I have found that this plugin seems to be the cause as disabling makes the error 500 message go away. Other plugins I use are wpads, akismet, all in one seo, feedburner, social bookmarks.

    Another quick point on further investigation I found that the post appears on the site and when you click on manage its there but i always get an error 500 message.

    Antone else seen this with 2.3.2 and this plugin.

  2. hedboy
    Member
    Posted 6 years ago #

    As a follow up I just checked another blog and I couldn't create a catgeory or update the name of one. When I deactivated the plugin the category was created just fine.

    This blog is still running 2.3.1 but I recently uploaded various plugins and activated them.

  3. systematic
    Member
    Posted 6 years ago #

    I have found that I get a 500 Internal Server Error when this plugin is used in conjunction with the all-in-one-seo-pack plugin.

    Both plugins appear to work ok but the 500 Internal Server Error occurs on the plugin admin page.

    Hope this helps

  4. krypton1
    Member
    Posted 6 years ago #

    I'm this exact same problem with the Google Sitemaps plugin. But after I upgraded it to latest version it worked fine again.
    http://wordpress.org/extend/plugins/google-sitemap-generator/

Topic Closed

This topic has been closed to new replies.

About this Topic