WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 5-minute install (8 posts)

  1. TriciaB
    Member
    Posted 3 years ago #

    I've uploaded WordPress to my server, added my database details to wp-config.php saved and uploaded it. When I go to .../wp/wp-admin/install.php absolutely nothing happens!

    I've created several sites in WordPress previously so I don't know what's going on here.

    Suggestions please?

    Thanks

  2. govpatel
    Member
    Posted 3 years ago #

    Have you tried delete the wp-config.php file you created and let the install program create one for you.

  3. TriciaB
    Member
    Posted 3 years ago #

    No I haven't - will do.

  4. TriciaB
    Member
    Posted 3 years ago #

    Tried that and it realised the file was missing, then completely blank again.

    Any more ideas?

    Thanks

  5. TriciaB
    Member
    Posted 3 years ago #

    Tried re-uploading the wp-config.php file and still getting a completely blank screen - absolutely nothing there :(

    Help please anyone?

  6. govpatel
    Member
    Posted 3 years ago #

    Recheck your database information and check with host if you need to use anything other then localhost for DB_Host

  7. TriciaB
    Member
    Posted 3 years ago #

    Yes, I've done that and it makes no difference whether I leave it as local host or change it.

  8. TriciaB
    Member
    Posted 3 years ago #

    It appears not all of the files uploaded correctly - sorted now.

    Thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Topic