WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
4.9 breaks functionality in IE8 (3 posts)

  1. spankmaster79
    Member
    Posted 6 months ago #

    It seems that the preview of Templates breaks functionality in IE8 for 4.9.

    I jumped from 4.6 to 4.9 and before I could use it. Now it is broken when trying to create a new poll.

    Now please dont't answer with stuff like "Who is using IE8 anymore".... clients in companies do!!!. And yop-poll was the only plugin that did work, which I thought was nice!

    But not anymore. I can't download 4.6 anywhere because there aren't any tags in the svn. Only 2.0 and then nothing.

    Can you support me with a 4.6 or 4.7?

    Regards

    http://wordpress.org/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 6 months ago #

    Hi spankmaster79,

    Thank for reporting!
    Until we fix this issue you can download our 4.6 version at the link below:

    http://wordpress.org/plugins/yop-poll/developers/

    Best wishes,

    YOP Team

  3. spankmaster79
    Member
    Posted 6 months ago #

    thanks for adding a link to 4.6

Reply

You must log in to post.

About this Plugin

About this Topic

Tags