WordPress.org

Ready to get started?Download WordPress

Forums

406 Error (7 posts)

  1. Alexine
    Member
    Posted 8 years ago #

    I get this error when I try to make a post :
    Not Acceptable
    An appropriate representation of the requested resource /wordpress/wp-admin/post.php could not be found on this server.

    Oddly enough, it only happens with this certain post I'm trying to make, so it must have something to do with it.

    But till now I haven't figured out what part of it is causing the problem.

    Any ideas?

  2. Michael Bishop

    Posted 8 years ago #

    I had a similar problem once, http://wordpress.org/support/topic/51028?replies=3

    I found the problem was with some of the text in the post, and the server was hiccupping over it. I literally went line for line until I found the problem. But never really found an explanation.

  3. Alexine
    Member
    Posted 8 years ago #

    I've been going line by line too, and it seems like it's entire half of the post. It will post either the first half or the second half, but not both together.

  4. Samuel B
    moderator
    Posted 8 years ago #

    Do you have the word "curl" in your post?

  5. Alexine
    Member
    Posted 8 years ago #

    Nope, I don't

    And like I said, it's kind of odd that it will only accept half my post- either the first half or the second, but not both.

  6. Chris_K
    Member
    Posted 8 years ago #

    Is your host running mod_security on your server?

  7. richardc020
    Member
    Posted 7 years ago #

    My webhost, theplanet.com (a.k.a. gzo.com) runs mod_security which is why http://www.richardc020.com/blog/index.php?s=test works and http://www.richardc020.com/blog/index.php?s=pscp returns a 406 error.

    Related: http://wordpress.org/support/topic/110898

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.