WordPress.org

Ready to get started?Download WordPress

Forums

404s on the Forum? (17 posts)

  1. kickass
    Member
    Posted 8 years ago #

    Has anyone else been getting 404s on this forum? Seems to happen when I hit the post button, though the message does post. Also just happened when I hit the miscelaneous category link the first time, though it was fine the second time.

  2. Kafkaesqui

    Posted 8 years ago #

    Yes, we are seeing them. It's temporary, due in part to the load and in part to a server move.

  3. I'm getting 404s for almost every URL that starts with "new.wordpress.org". I am currently working around this by manually changing the URLs in browser's address bar to start with "www.wordpress.org".

  4. Jonathan Landrum
    Member
    Posted 8 years ago #

    Yeah, I did that on a couple links and then they started working for me. Of course, every now and then I have to delete the new.'s again.

  5. schestowitz
    Member
    Posted 8 years ago #

    It's becoming much more stable now. I tried to take macmanx's advice and replace 'new' with 'www'. This never had an effect. It's better to just refresh every now and then. Work with tabs and keep the text in external editors in the interim.

  6. curly
    Member
    Posted 8 years ago #

    reloading the 404 page gives you the post you want to look at... just hit F5 or command+R

  7. raianoat
    Member
    Posted 8 years ago #

    Still having a problem here...

  8. I think we all are. Just keep refreshing until we hear from Matt or someone else in control of the site.

  9. Servant
    Member
    Posted 8 years ago #

    With all due respect, could we make a note for future reference that is't probably not the best thing to initiate changes to the support web site the same day that a major release is published? At a time when we're tweaking a new release it's just a bit annoying to also work through a site redesign. Sorry for being cranky.

  10. You know, you're not the only one to think that.

  11. kickass
    Member
    Posted 8 years ago #

    Yeah, and that's on top of the codex content being gutted. And I mean gutted. I couldn't find anything I needed, and I KNOW it used to be there. In clear language. So anyone could understand. Instead of language only WP devs would get.

  12. angsuman
    Member
    Posted 8 years ago #

    > Yeah, and that's on top of the codex content being gutted.
    I wonder if this is a deliberate attempt at obfuscation :)

  13. As for the Codex being gutted, try again now. If you don't like the current skin, login or create a new Codex account, and visit your Codex preferences to change the skin to "MonoBook" (the original Codex skin).

  14. samureye
    Member
    Posted 8 years ago #

    Many a 404 has been gotten on this end.

  15. Matt has switched the topic permalinks to query strings, so the 404s should be over with for now.

  16. moshu
    Member
    Posted 8 years ago #

    Actually today is much better. I am getting less and less 404s.

  17. febwa1976
    Member
    Posted 8 years ago #

    F5, F5, F5 Voila! No Problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags