WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] 404 Page When I Click on My Site Title (3 posts)

  1. AtomicNumber3
    Member
    Posted 8 months ago #

    I think this is a Jetpack issue, but I'm a newbie, and not sure.

    I have a self-hosted website, linked in to wordpress.com through JetPack. When I'm on wordpress.com, under the heading "My Blogs", if I click on the name of my blog "Lipstick and Lithium", it sends me to my admin link, and I get a "404 Page Not Found" - but yet it's my site in the background, and all of the links to my posts work if I click on them.

    If I go back to the "My Blogs" section in wordpress.com, and click on "visit blog", it takes me to the regular url of my website, and that link is fine.

    Why would I have two separate destinations in those links? Does that mean that my subscribers are being sent to a 404 page, if they click on the name of my website? How and where do I change this, to fix it?

    Please explain things simply, as I'm a newbie - and I appreciate any help. Thanks!!

    Danielle

    http://lipstickandlithium.com

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    Thanks for the report! Although that won't affect any of your readers, it is annoying indeed. We'll get this fixed very soon.

  3. AtomicNumber3
    Member
    Posted 8 months ago #

    Oh - good to know!

    Thanks again for your reply!

Reply

You must log in to post.

About this Plugin

About this Topic