WordPress.org

Ready to get started?Download WordPress

Forums

404 page not found error after publishing new post (17 posts)

  1. Ibietela
    Member
    Posted 1 year ago #

    Anytime i create new post put everything image,meta tag etc.. And i click publish or save i will be redirected to a "404 page not found error" please help am fustrated

  2. Johnb81
    Member
    Posted 1 year ago #

    Did you check:

    1. disable all plugins and see if issue persists.
    2. Change the WordPress theme to the default theme
    3. Check the permalinks

    Did it used to work and stopped all of a sudden? If yes, what was the last change you've done?

  3. Ibietela
    Member
    Posted 1 year ago #

    It started the day i upgraded to the new version of wordpress. My permalink is working fine. The default theme has been deleted, do u know h0w i can get it

  4. Johnb81
    Member
    Posted 1 year ago #

    It is not easy to troubleshoot this remotely.

    Did you try to disable all the plugins already and see if the problem persists? If it started since you upgraded, it could be the case where a plugin is just not working correctly.

  5. Ibietela
    Member
    Posted 1 year ago #

    yeah... I disabled all the plugins, i just reinstalled wp but its stil the same thing, am just confuse

  6. Johnb81
    Member
    Posted 1 year ago #

    HI lbietela,

    Unfortunately do not know what else could be wrong remotely. Having access to the website would definitely help.

    If you want contact me via my website and send the credentials. Do not send any credentials on this forum.

  7. Ibietela
    Member
    Posted 1 year ago #

    This is really bad, am putting all my efforts in blogging and i keep having problems. @john i will contact or give me y0ur email so i can add y0u as an admin

  8. Johnb81
    Member
    Posted 1 year ago #

    Hi,

    If you want to contact me, you can do so by submitting the contact form on my website.

  9. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    @Ibietela: Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

    I'd also suggest resetting your custom permalinks back to the default setting via Settings -> Permalinks and renaming your root .htaccess file. If this works, then set your custom permalink structure back up again.

  10. Ibietela
    Member
    Posted 1 year ago #

    @esmi i have reinstalled wordpress, do i still need to reupload the files and folders?

  11. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Did you use a fresh download of WordPress?

  12. Johnb81
    Member
    Posted 1 year ago #

    Hi Lbietela,

    To reinstall WordPress you should upload all the files and folders. Else it is not a reinstall.

  13. Ibietela
    Member
    Posted 1 year ago #

    @esmi i used softaculous to reinstall it again after using fantastico @john how do you mean?

  14. Johnb81
    Member
    Posted 1 year ago #

    Hi lbietela,

    I think if you upload the files manually like @esmi is suggesting is much better.

    You can start by backing up everything and keep a copy of the backup on your computer just in case you need to retrieve something.

    You can download WordPress from Here

    Uploda the files via FTP. Upload all the files apart from the wp-content folder. Make sure you do not overwrite wp-config.php file again.

  15. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Please try a manual re-install.

  16. Ibietela
    Member
    Posted 1 year ago #

    Well i dont stil understand this manually reintall

  17. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic