WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 404 on a single category (4 posts)

  1. frenchvanillacoffee
    Member
    Posted 7 years ago #

    On one of my blogs one category gives 404 error. Google Sitemaps told me about this and I confirmed it. I deleted the category (with one item in it) and added it back -- still a 404 error.

    Any clue where I can look?

  2. frenchvanillacoffee
    Member
    Posted 7 years ago #

    Resolved.

  3. vkaryl
    Member
    Posted 7 years ago #

    Could you maybe post what you did to resolve it, so the next person searching for help could try it?

  4. kalico
    Member
    Posted 7 years ago #

    I too, found this thread looking for a solution. Too bad the original poster never explained.

    But I did resolve this on my site (2.1.3), so I will add the info here in hopes it will help someone.

    In my case, I renamed my default category to "General". Seemed like a good idea at the time.

    I did not realize I had previously created a category named "General", and it had one post in it. The newly renamed "General" category was showing up in my category list, and giving me the 404 error because it really wasn't finding anything....that one post was in the original General category. Go figure.

    Seems like there should be some sort of "do you really wanna do that" warning from WP if you create a category of the same name. I need lots of warnings to save me from myself. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags