WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 404 Not Found (5 posts)

  1. metalloid
    Member
    Posted 7 months ago #

    Hi

    I am running a WordPress multisite. The main site works fine, but when I add a new site and click to go to the dashboard this appears:

    404 Not Found
    The server can not find the requested page:

    1klist.listdominator.com/wp-admin/index.php (port 80)
    Please forward this error screen to 1klist.listdominator.com's WebMaster.

    What could have gone wrong? I have already asked the host for Wildcard DNS and they said it is done.

  2. Is 1klist.listdominator.com the real domain?

    Because that doesn't load at all, so you probably forgot the second half of wildcard. The FIRST part is wildcard DNS. The second is to set up wildcard subdomains on your server. Ask your host how they do it. Sometimes you have to manually edit the vhosts.

  3. metalloid
    Member
    Posted 7 months ago #

    I got it back running yesterday, I tested it by creating new site. Now, I'm wondering that it will no longer load. It say "Oops! Google Chrome could not find test.listdominator.com"

    I have contacted the host about setting up wildcard DNS and they did set it up. That is why I have created a test site. A few hours later the site is not loading.

  4. metalloid
    Member
    Posted 7 months ago #

    how do i setup wildcard subdomains? And also the vhosts?

  5. test.listdominator.com works

Reply

You must log in to post.

About this Topic