WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
404 - fancy meeting you here... page not found (2 posts)

  1. kstavert
    Member
    Posted 9 months ago #

    I installed wp clone and successfully
    cloned a site...

    installed wp clone on second site and
    used the cloned url...

    it whirled for awhile and, when it stopped,
    the dashboard was blank...

    I clicked on "view site" and get the
    404 - page not found.

    I tried to see "permalink" settings but
    cannot get there... actually, can't get
    anywhere in the dashboard... all comes
    back to 404 page not found...

    when I enter the domain name only, the site
    opens up and shows the installed theme just
    fine... and, the copyright reads the copyright
    of the site that was cloned

    I was able to log back into the dashboard
    using the username/password of the original
    site...

    the url reads that of the NEW site and the
    tab reads that of the cloned/"OLD" site

    I had to log into cpanel/phpMyAdmin to change
    username/password - which is just fine..... still
    faster than settingup/installing everything
    individually...

    would really appreciate knowing if I did something
    wrong in setting up the cloned site that I had to
    log back in in order to see the dashboard?

    thanks

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

  2. kstavert
    Member
    Posted 9 months ago #

    I think that I may not have waited long enough...

    I cloned a complete site - pages and posts, etc.
    and installed on a new domain.... left for a couple
    of hours. came back to success...

Reply

You must log in to post.

About this Plugin

About this Topic