WordPress.org

Ready to get started?Download WordPress

Forums

'404-fancy meeting you here' error (10 posts)

  1. rishivyas
    Member
    Posted 1 year ago #

    Hello,
    I am using 'responsive' theme, and I am getting this error when I launch my website for 'home' tab.
    it says:

    404 - fancy meeting you here!
    Don't panic, we'll get through this together. Let's explore our options here.
    You can return ← Home or search for the page you were looking for.

    there's a search bar below it and go button.
    I am unable to find what's causing this, please advice.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Do you get the same error if you change to the default WordPress theme?

  3. rishivyas
    Member
    Posted 1 year ago #

    Hello Krishna,
    thanks for your help.
    I dont, I just changed to default theme and 404 error went away.

    How do I troubleshoot 'responsive' theme or do I just reinstall it ??

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Is it this theme?
    http://wordpress.org/themes/responsive
    Download a fresh copy, install and activate it. Most probably it should work without any problems.

  5. rishivyas
    Member
    Posted 1 year ago #

    i just installed fresh copy and hit 'live preview', still the same error. not sure if it's the theme or just me. :((

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you checked the home page settings under Theme Options?

  7. rishivyas
    Member
    Posted 1 year ago #

    I restored it defaults under theme options >> Homepage. which finally fixed it. seems like a bug.. thank you folks.

  8. Healthy9917
    Member
    Posted 10 months ago #

    Hi I also use "Responsive theme".
    I am getting the same error message below when i tried to delete a page. It appears that this error message comes up when i tried to delete a page. But when i tried to add a page, there is no problem. Can you please help to solve this problem? thanks.

    "404 - fancy meeting you here!
    Don't panic, we'll get through this together. Let's explore our options here.
    You can return ← Home or search for the page you were looking for."

  9. funnelweb20
    Member
    Posted 10 months ago #

    I am getting Hi fancy meeting you here . also should the home page on responsive theme be set to static for a standard web page

  10. shenry
    Member
    Posted 9 months ago #

    I got the same,
    404 - fancy meeting you here! I'm also using Responsive theme. I deleted a page. and I also clicked restore to defaults under Logo- I think that's what did it for me. I tried rebuilding everything, but still getting the empty 404 page.

Topic Closed

This topic has been closed to new replies.

About this Topic