WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] 404 error with feedvalidator (5 posts)

  1. bzoid
    Member
    Posted 7 months ago #

    Hi, i'm trying to make a podcast with the latest wordpress and seriously simple podcasting plugin, so i setted up everything, but when i try to subscribe the feed in itunes, it shows no episodes. with feedvalidator it show:
    Server returned HTTP Error 404: Not Found [help]
    HTTP error with content that looks like a feed [help]

    Could you please help me?
    the link to podcast is: http://podcast.occulti.ru/?feed=podcast

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 7 months ago #

    This is a common problem and is due to a bug in WordPress. To work around it you need at least one normal blog post on your site, so just add one there and you should be good to go.

  3. bzoid
    Member
    Posted 7 months ago #

    Oh, thank you! i belive you should mark it somewhere in FAQ or instructions%) I've got one more question: how do i make the image for each episode in itunes? do i attach an image to a post, or set it as featured image? Thanks in advance!

  4. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 7 months ago #

    As far as I know you can't specify individual episode images for iTunes. I'll do some more research on it though because they do update their podcast features from time to time. If I am able to implement episode images then I will definitely use the featured image for the episode.

  5. TedKihm
    Member
    Posted 7 months ago #

    THANK YOU!! I was really pulling my hair out trying to get the rss feed working. Adding the post resolved all my problems.

Reply

You must log in to post.

About this Plugin

About this Topic