WordPress.org

Ready to get started?Download WordPress

Forums

404 Error when trying to upload photos into posts (9 posts)

  1. jonnycraft
    Member
    Posted 2 years ago #

    Hey all

    Slight problem

    I have a news website and post articles daily with photos. Today I tried to add an image to a post and it didn't work. It has worked fine up to this point. The image uploads fine, the window previews it, asks me what size I want and what not, but when I click on the insert into post button, instead of the window disappearing and returning me to my post, it remains open with a 404 error page from my site and nothing has happened! I always use the flash uploader, but tried the browser uploader as well and has the same problem.

    Anyone help, quit urgent as need to upload today!

  2. ebrima
    Member
    Posted 2 years ago #

    Hi Friends,
    I am having a problem with my site. I am using third-syle word press theme developed by Paomedia for my website.
    I wanted to added slide show plugin all xili-floom-slideshow in the header. I activitated the plugin and added this code: xilifloom_theme_header() in the functions.php. of the theme. I click update. Now the website has completeky crash. Its shows:
    Parse error: syntax error, unexpected T_IF in /home/octavi/globalunificationthegambia.org/wp-content/themes/third-style/functions.php on line 47

    I can not even login to wordpress, deactivate this plugin or change the theme.

    Can anybody please help me out?

  3. jonnycraft
    Member
    Posted 2 years ago #

    Hi Ebrima

    Please can you move this post elsewhere, maybe start a new topic to it as this doesn't help me.

  4. ebrima
    Member
    Posted 2 years ago #

    sorry.. I am just new to this wordpress forum.. and worried. But i will start a new topic

  5. jonnycraft
    Member
    Posted 2 years ago #

    Anyone help me please?

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. jonnycraft
    Member
    Posted 2 years ago #

    tried first one, and also switched to default theme u mentioned, still no joy! Thought the 3rd may fix it, but still no luck! Dont understand why, as it was working the evening before and the next day it doesnt!

  8. jonnycraft
    Member
    Posted 2 years ago #

    if this helps this is the error im getting once i click the add to post button
    http://www.northleeds-news.co.uk/error.jpg

    also whilst putting this jpg on my server to show you i came across a random looking file that had been created at 10.40am yesterday on my root called error_log

    It contains the following, any clues? Maybe this is the problem

    [07-Sep-2011 12:06:56] PHP Fatal error: Out of memory (allocated 12058624) (tried to allocate 19456 bytes) in /home/hardtime/public_html/northleeds-news.co.uk/wp-content/themes/arras/library/tapestries.php on line 157
    [Error log moderated.]

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Try increasing the memory available to PHP:
    http://wordpress.org/support/topic/253495#post-1017842

Topic Closed

This topic has been closed to new replies.

About this Topic