WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 404 Error when creating blog page within site (16 posts)

  1. damax3232
    Member
    Posted 6 months ago #

    My goal is to add a blog page called Event Reviews to my website. I've added the page and published it for you to see at http://www.entertainknoxville.com. It's the tab called Event Reviews. I keep getting the 404 Error page even though I've followed all tutorials I could find to the letter. I am a novice with computers and have constructed this whole site on my own through reading and watching tutorials, but I can't seem to solve this issue.

  2. Chris Hardin
    Member
    Posted 6 months ago #

    To have a blog page, not as the home page you must configure WordPress to use a static page for the home page, and select a different page for your blog.

    To set this up goto the dashboard
    Hover settings
    Select reading

    Under Front page displays:
    Choose A static page (select below)
    For Front page: Select the page you want to display for the HOME PAGE
    for Posts page: Select the Event Reviews Page.

    Click save changes. Then test it.

  3. damax3232
    Member
    Posted 6 months ago #

    Yes sir. I have already done that based on other forums.

  4. damax3232
    Member
    Posted 6 months ago #

    Anyone have any other suggestions? I'm really stumped why I'm having such a hard time here. I'm a first time builder and have built the whole site myself and for some reason this one issue has me stumped.

  5. damax3232
    Member
    Posted 6 months ago #

    Would the fact I use the "Responsive" Theme have anything to do with it?

  6. nessachu
    Member
    Posted 6 months ago #

    Have you tried resetting your permalinks? So set your permalinks back to Default, then save. And then set it back to whatever pretty permalinks you had originally, then save? Perhaps that might help.

  7. damax3232
    Member
    Posted 6 months ago #

    Just went and set permalinks back to default, went to the blog page on the site, and it's still saying 404 error. )c:

    [Moderator Note: No bumping. If it's that urgent, consider hiring someone instead.]

  8. Chris Hardin
    Member
    Posted 6 months ago #

    Whats the website? can you get us admin access to it to further investigate?

  9. esmi
    Forum Moderator
    Posted 6 months ago #

    Please do not respond to attempts to solicit admin access to your site via these forums unless you have raised a theme or plugin support ticket and are dealing with that theme/plugin's developer.

  10. Edit: Esmi beat me to it by 13 seconds. I'm getting more cold medicine. *Sniffle*

    can you get us admin access to it to further investigate?

    Ha! NO.

    Chris I do appreciate that you are trying to help but please do not ever ask for getting admin access. That's really frowned upon here.

    I believe the web site is http://www.entertainknoxville.com/ from the first post.

  11. damax3232
    Member
    Posted 6 months ago #

    That is correct. I've set the front page to Home Page and set the blog page to Event Reviews. I've reset all the permalinks to default. I'm kind of stumped here and being a newbie I'm not sure where to go...

  12. esmi
    Forum Moderator
    Posted 6 months ago #

    Have you actually published any Posts yet?

  13. damax3232
    Member
    Posted 6 months ago #

    No, I have not.

  14. esmi
    Forum Moderator
    Posted 6 months ago #

    Then that probably explain what you are seeing that message. Try publishing a post and seeing what happens.

  15. damax3232
    Member
    Posted 6 months ago #

    Wow! That was beyond easy. I guess I was over thinking it. Thank you ESMI for helping me get my head out of my rear.

  16. esmi
    Forum Moderator
    Posted 6 months ago #

    Glad I could help :-)

Reply

You must log in to post.

About this Topic