WordPress.org

Ready to get started?Download WordPress

Forums

DW Question & Answer
[resolved] 404 error on question page (12 posts)

  1. marketingart
    Member
    Posted 7 months ago #

    Hello!

    We installed your plugin, but the page with the question goes to 404 page.
    Can you look into that?

    http://www.vertaaltool.nl/vraag-antwoord/

    http://wordpress.org/plugins/dw-question-answer/

  2. DesignWall
    Member
    Plugin Author

    Posted 7 months ago #

    Hi marketingart,
    Please go to Settings > Permalink. Then just reset it.
    Regards

  3. marketingart
    Member
    Posted 7 months ago #

    Hi, DesignWall,
    Thank u for replay, but I dont have Reset button on the Settings> permalink page

  4. DesignWall
    Member
    Plugin Author

    Posted 7 months ago #

    It means that it should be "Save Changes" button at the bottom of the screen. Just hit the "Save Changes" button to re-save all settings and it will work well for you.
    Regards

  5. donnasticated
    Member
    Posted 7 months ago #

    i also have the same problem. Can you help me how to fix this?i tried to preview what i did but it brought me to this "question goes to 404 page".

  6. stevenroddy
    Member
    Posted 7 months ago #

    @Donnasticated Just go to Settings -> Permalink -> Save Changes.

    You do not have to change anything just hit "Save Changes" and the 404 issue will be resolved.

  7. donnasticated
    Member
    Posted 7 months ago #

    Problem solved! thanks a lot Sir steven!

  8. Abbas Gabru
    Member
    Posted 6 months ago #

    Hi Donnasticated!!

    Can you tell me please how to resolve 404 problem i.e. how to set permalinks i have seen your post but not working.

    Please help me!!

    Thanks and Regards
    Abbas

  9. donnasticated
    Member
    Posted 6 months ago #

    @Abbas Babru:

    Hello Friend!Last week, sir Steven send me how to resolved this issue. Go to your DashBoard,Look for your DW&QA CLICK IT.
    Just go to Settings -> Permalink -> Save Changes.
    You do not have to change anything just hit "Save Changes" and the 404 issue will be resolved.

  10. Abbas Gabru
    Member
    Posted 6 months ago #

    @Donnasticated:

    Thanks for you help...

  11. patelsaurabh333
    Member
    Posted 2 months ago #

    i did all these steps but it dont work on my site and goes to ERROR 404 - PAGE NOT FOUND help me asap.

  12. patelsaurabh333
    Member
    Posted 2 months ago #

    ok ...i solve it.but the next problem is theat when going to list of question .it display and after automatic load and then displays Sorry, but nothing matched your filter. You can ask question here .so what is the problem

Reply

You must log in to post.

About this Plugin

About this Topic