WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] 404 error on a non-existant file - 16.png (5 posts)

  1. lupinehorror
    Member
    Posted 8 months ago #

    hi.
    the plugin is working fine but i'm getting a 404 error on a file that doesn't exist. the url (served from my cdn) is something like

    http://cdn.mydomain.fu/modules/mod_gtranslate/tmpl/lang/16.png

    now there's no directory named 'modules' in the root of the website and there never has been. what's causing the error? i can't trace it. this didn't happen before i installed the plugin.
    any help would be appreciated.
    thanks.

    http://wordpress.org/plugins/google-language-translator/

  2. lupinehorror
    Member
    Posted 8 months ago #

  3. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi lupinehorror, I know what this is. There is reference to a background image in the plugin's CSS file. I forgot to remove that, so it's probably throwing the error because the file doesn't exist.

    So go to Settings > Google Language Translator, then click edit. Then find the css folder for the plugin and remove any references you see to that image.

    I'll remove this in the next update - thanks for the info.

    Rob

  4. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    I'm going to close this as resolved, but feel free to post again if you still experience an issue. But I'm confident that you won't. Thanks!

  5. lupinehorror
    Member
    Posted 8 months ago #

    thanks for that. afraid the editor within wordpress wouldn't do it though.
    had to manually edit
    /wp-content/plugins/google-language-translator/css/style.css
    to remove
    background-image:url(/modules/mod_gtranslate/tmpl/lang/16.png);
    then purged all my cdn caches and the 404's gone. cheers for your quick response.

Reply

You must log in to post.

About this Plugin

About this Topic