WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] 404 error in the wordpress dashboard (6 posts)

  1. Marteens
    Member
    Posted 1 year ago #

    Hi.

    Yesterday I updated to version 1.9.11 of Nextgen gallery, and now I can't do anything. I have wordpress 3.5.1

    When I click on the links in the Gallery menu in the wordpress dashboard (Add gallery / images, manage gallery, albums, tags etc...), I first get sendt to the page I clicked and then automatically the page refreshes and I get sendt to the "Error 404 - Not Found" - page.. I can't even go into gallery options, so I don't know if there is something there. I have tried to deactivate an reactivate the plugin, but no help.

    What can I do?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. tnitaly
    Member
    Posted 1 year ago #

    Anyone else having this problem, or better yet know of a solution? I too had this pop-up today, with it I see my galleries but when I click to enter any of them I get a 404 page not found. Haven't tried deleting the plugin and reinstalling yet, once I backup the site that will be the first thing that I try. Hope that someone can assist before I break something trying to be Mr. Fix-it.!

    Thanks in advance.

  3. rhondab
    Member
    Posted 1 year ago #

    I am having this issue on a new site http://www.bluegrassrentalproperties.com/new/127-gazette/

    Well that is the page I was going to start using it on - replacing the 3 images in the table to a NextGen gallery.

    When I even click Overview under Gallery, I get this error message.
    ===========
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@bluegrassrentalproperties.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at http://www.bluegrassrentalproperties.com Port 80

    =================

    I have used NextGen gallery for years. I hope I don't have to find another photo gallery plug-in!

    Can anyone help?

    Thanks!

  4. CowgirlAva
    Member
    Posted 1 year ago #

    I'm having the same issue as Marteens and tnitaly. For a split second I see the correct page then get sent to the 404 error page. Also have tried deactivating and reactivating.

  5. rhondab
    Member
    Posted 1 year ago #

    My problem was resolved by removing a Flickr plug-in that evidently was causing a conflict!

  6. Marteens
    Member
    Posted 1 year ago #

    I tried deactivating other plugins, and I found out that the problem was the Hupso Share Buttons for Twitter, Facebook & Google+, so now I'll deactivate that plugin whenever I need to fix my galleries.. But this hasn't been a problem earlier.. Does the new version og Nextgen gallery have problems with social plugins?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic