WordPress.org

Ready to get started?Download WordPress

Forums

404 Error in monthly archives ONLY (6 posts)

  1. LevarePatria
    Member
    Posted 8 years ago #

    Hello there,

    strange problem here with my WordPress 1.5.1.2 on modified KubrickTheme ( http://www.qwertzwerk.de ). Everything is fine so far, permalinks (/%day%/%monthnum%/%year%/%postname%/) do work, even the daily archive picked from the calendar is working.

    But when I click on the monthly archive (e.g. May 2005), the link result in a 404-page! The german support-forum for WordPress couldn't help me out, but maybe you can.

    I've tried to cleanup the .htaccess already, actualized the permalinks again - but nothing has changed. A day ago I moved on the same webspace to another domain-name (from http://www.umeon.de/QWERTZwerk to http://www.QWERTZwerk.de), but the folder WordPress is in hasn't changed at any time! I've also switched all the URL-Relations with my PHP-Admin in the Database and so on ... still the same problem.

    I would be very happy and thankful if you can help me out.

    Greetings,
    Thomas

  2. James
    Happiness Engineer
    Posted 8 years ago #

    When you moved, did you change your blog URLs in Options/General?

  3. LevarePatria
    Member
    Posted 8 years ago #

    Of course I did. ;-)

  4. James
    Happiness Engineer
    Posted 8 years ago #

    Do you have any folders named /05/ on your server?

  5. LevarePatria
    Member
    Posted 8 years ago #

    Nope, no folders like that on the server. :-(

    A few moments ago I wrote a new article for June - he created the new archive-link for the june-month, but the new one doesn't work either.

    UPDATE: I've tried it without ANY Permalinks - now it works. But I still want to have permalinks. Anyway it seems that there's the problem somewhere.

  6. LevarePatria
    Member
    Posted 8 years ago #

    I've spotted the problem now, but don't know how to fix it: If I use the english order for displaying the date in permalinks (/%year%/%monthnum%/%day%/%postname%/) everything works fine! But the correct order for the date here in Germany would be /%day%/%monthnum%/%year%/%postname%/. If I change this in the permalink-options, the archive is broken again.

    So, what can I do now? Manually change any files?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags