WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 404 After Manually Installing WP into Folder on Site (2 posts)

  1. treviscarletta
    Member
    Posted 5 months ago #

    I created a directory within the site http://www.manageinfinity.com called "almsp" and manually installed WordPress 3.8 into it, following the instructions here to the letter.

    When I try to run the Install Script at the URL http://www.manageinfinity.com/almsp/, I get a 404 error instead of finishing the install. I've tried deleting and re-installing multiple times with no luck.

    The site that holds the subdirectory already has WordPress 3.8 installed—is that the issue?

    I've installed WordPress several times over the past 5 years and have never run into this problem. Anyone have any suggestions?

  2. treviscarletta
    Member
    Posted 5 months ago #

    Finally got the install setup to finish by adding the code below to the .htaccess file:

    DirectoryIndex index.php index.html index.htm
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    But now I get a 404 error when I try to login to the site using either http://www.manageinfinity.com/almsp/wp-admin, http://www.manageinfinity.com/almsp/wp-admin.php, or http://www.manageinfinity.com/almsp/wp-login.php.

Reply

You must log in to post.

About this Topic