WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 403 Forbidden / 500 Internal Server Error (9 posts)

  1. theactor
    Member
    Posted 3 years ago #

    Before I explain my problem I need to point out that I have read all the related topics in this forum and am a little confused! I am not an IT brain but seem to have a good feel for working things out!

    I set up the multi-site function by entering the following into the wp-config.php file: define('WP_ALLOW_MULTISITE', true);

    It worked beautifully and the network settings page appeared in the control panel. I then setup a subdomain members.theactorsnest.com.au.

    When I try to edit the new subdomain via Super Admin, I get a new page that states: Forbidden

    You don't have permission to access / on this server.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    I deactivated the plugins and it made no difference. I haven't changed the theme to the default theme, because I had a drama doing this once and am scared to screw everything up!

    Help!!!

  2. theactor
    Member
    Posted 3 years ago #

    The other clue is that wordpress sent me an email with the login details for http://theactorsnest.com.au/wp-login.php and when I use them and try to login it takes me to the main domain page http://www.theactorsnest.com.au.

  3. It worked beautifully and the network settings page appeared in the control panel. I then setup a subdomain members.theactorsnest.com.au.

    Did you do all the steps in the middle? :) Just checking.

  4. theactor
    Member
    Posted 3 years ago #

    sorry what do you mean?

  5. you said you got the network menu to show up. Did you then finish setting up the menu & get the Super Admin submenu?

    because if you setup the subdomain manually in cpanel... you missed a HUGE chunk.

    instructions:

    http://codex.wordpress.org/Create_A_Network
    http://wpebooks.com/2010/09/how-to-enable-multisite-in-wordpress/

  6. theactor
    Member
    Posted 3 years ago #

    Thank you I will go through this and let you know how I go!

  7. theactor
    Member
    Posted 3 years ago #

    okay now I know what you were referring to. I did follow the rest of the setup originally and my host has setup a wildcard subdomain for me. The only issues i can think of that will have created a problem is:

    1. When I originally installed wordpress I had my site setup using frontpage. I wanted to make a completely different design, so I created a subdomain called wordpress.theactorsnest.com.au. My primary domain http://www.theactorsnest.com.au is redirected to the wordpress subdomain through my host.

    2. I don't seem to have the option to create a sub-directory in the network admin area of my WP. I know you had instructions on what to do in this particular case, but I didn't understand it??

    Any advise or ideas would be appreciated, you are already far more helpful than anything I have read so far!

  8. theactor
    Member
    Posted 3 years ago #

    I think I should mention I just want a subdomain not a sub-directory!

  9. theactor
    Member
    Posted 3 years ago #

    Okay it was the my host...

    They were claiming no responsibility for the problem and were not helping me! They seem to have fixed the problem with the wildcard subdomain and now it is working. I think they were being lazy to be honest. It wasn't until I sent pasted pieces of info from your instructions that they actually decided to fix it!

    Can't thank you enough, anyone reading this should know that this problem is resolved by contacting their host and getting them to make sure the wildcard subdomain is setup correctly or at all!

Topic Closed

This topic has been closed to new replies.

About this Topic