WordPress.org

Ready to get started?Download WordPress

Forums

403 forbidden (7 posts)

  1. pspalmer
    Member
    Posted 3 years ago #

    I just got the following error message when I tried to login into my admin area.

    403 forbidden

    Forbidden
    You don't have permission to access /cgi-sys/suspendedpage.cgi on this server.

    Additionally, a 302 Found error was encountered while trying to use an ErrorDocument to handle the request.

    --------------------------------------------------------------------------------

    Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at gotovska.com Port 80

    I have no clue about what this means!!! help.

    my site is besthealthyeatingtips.com/health

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Contact your hosts.

  3. pspalmer
    Member
    Posted 3 years ago #

    I did, but they said I should contact wordpress about this issue!!

    Can anyone explain what this issue is about?

    peter

  4. ClaytonJames
    Member
    Posted 3 years ago #

    This is your website: besthealthyeatingtips.com/health

    This is your login: besthealthyeatingtips.com/health/wp-login.php

    If you go to your login page and view the source, the wordpress address it is redirecting to is gotovska.com/qdene.

    If you visit gotovska.com, you'll will see that the account appears to be having problems. There is a message there for the webmaster of gotovska.com that says:

    "Webmaster please contact support@hostgator.com"

    So if everything has been working correctly as it is up to this point, I would say that there is an issue with the gotovska domain that needs to be addressed with HostGator.

  5. eljkmw
    Member
    Posted 3 years ago #

    The 'www' and 'non-www' domain name has resulted in the following error:

    403 Forbidden
    nginx
    -----

    Warning: Cannot modify header information - headers already sent by (output started at /tmp/.f13da4b0a6b796bcdb7a2e6c84830d83:8) in /home/cosmospa/public_html/wp-includes/pluggable.php on line 890

    Please advise on how to resolve this 'glitch' soon. Thank you in advance.

  6. pspalmer
    Member
    Posted 3 years ago #

    I thanks you both for your response. I will contact my host again and let you know the outcome.

    Peter

  7. eljkmw
    Member
    Posted 3 years ago #

    Hi Peter,

    Curious ...
    I wonder if the following lines of code in my website's .htaccess file could be the cause of this problem:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    
    RewriteCond %{REQUEST_URI} !/maintenance.html$
    RewriteCond %{REQUEST_URI} !/under_construction.jpg$
    RewriteCond %{REMOTE_ADDR} !^124\.13\.3\.142
    RewriteRule $ /maintenance.html [R=302,L]
    </IfModule>
    
    # END WordPress
    
    # Protect WP-Config.php
    <files wp-config.php>
    order allow,deny
    deny from all
    </files>
    
    # Disable directory browsing
    Options All -Indexes
    
    # Protect .htaccess file
    <files ~ "^.*\.([Hh][Tt][Aa])">
    order allow,deny
    deny from all
    satisfy all
    </files>

    Kindly give your comments =)

Topic Closed

This topic has been closed to new replies.

About this Topic