WordPress.org

Ready to get started?Download WordPress

Forums

Relevanssi - A Better Search
403 Error when search terms are in quotes (4 posts)

  1. Sallie Goetsch
    Member
    Posted 1 year ago #

    If I enter a search term in quotes on the bnipodcast.com site (for instance, "you never know whom they know", I get a 403 error:

    You are not authorized to access the webpage at http://www.bnipodcast.com/?s=%22you+never+know+whom+they+know%22&x=0&y=0. You may need to sign in.

    (I get the error whether or not I am signed in.)

    Actually, this first happened on WordPress 3.4.2; I tried upgrading to see whether that would fix it.

    I don't believe that I got this error before the most recent update to Relevanssi.

    The site is hosted at 1and1, so the server is probably horrid, but search load is not heavy.

    Any suggestions?

    http://wordpress.org/extend/plugins/relevanssi/

  2. Mikko Saari
    Member
    Plugin Author

    Posted 1 year ago #

    That is a server problem, not a Relevanssi problem. I would suggest you ask your host what's up - for some reason your server is choking on those %22's (which is the double-quote encoded) in the search URL, even though they should be perfectly acceptable.

  3. Mikko Saari
    Member
    Plugin Author

    Posted 1 year ago #

    This might be caused by some security settings in your .htaccess, so if you have something customizations going on in there, it might be a good idea to look if disabling them helps.

  4. Sallie Goetsch
    Member
    Posted 1 year ago #

    Hmm. I don't see anything odd in the .htaccess. I'll see what I can find out from the host. Now would probably be the time to change to a real hosting company...

    Thanks for the suggestions,
    Sallie

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic