WordPress.org

Ready to get started?Download WordPress

Forums

403 error when navigating site (trying to view a page etc.) (4 posts)

  1. grzym
    Member
    Posted 6 years ago #

    When I try to click any link from my front page (arterati.com), I get the following error:

    "Access forbidden!

    You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

    If you think this is a server error, please contact the webmaster.
    Error 403
    arterati.com
    Sun Dec 2 13:09:04 2007
    Apache/2.0.54 (Debian GNU/Linux) FrontPage/5.0.2.2635 mod_ssl/2.0.54 OpenSSL/0.9.7e "

  2. grzym
    Member
    Posted 6 years ago #

    Below is what the hosting company's tech support folks are saying. Any recommendations?

    ***

    In order to resolve http://arterati.com/about-2/, you would need to make the directory (about-2) browsable or to set up a default page for your directory (about-2). Please find the following steps :

    1 You would need to create .htaccess file in your www or concerned directory, you can create one in any text editor and upload the same. Please insert following lines to this file.

    Change Your Default Directory Page :

    DirectoryIndex filename.html index.cgi index.pl default.htm

    OR

    Making Directory Browsable :

    Options +Indexes

  3. jonez
    Member
    Posted 6 years ago #

    The host doesn't understand that WordPress doesn't actually create directories. for page and post navigation. I'm fighting the same problem at my host. :(

  4. jonez
    Member
    Posted 6 years ago #

    I checked my server error logs, and googled it: http://defindit.com/readme_files/apache_13_error.html

    adding the line below to the top of my .htaccess solved my pretty permalink predicament!

    Options +ExecCGI +FollowSymLinks -Indexes -MultiViews

Topic Closed

This topic has been closed to new replies.

About this Topic