WordPress.org

Ready to get started?Download WordPress

Forums

Appointment Calendar
403 error (4 posts)

  1. wpweddings
    Member
    Posted 1 year ago #

    Thanks for doing the updates to the plugin! But since they've occurred, when the pop up window appears to make an appointment, on the left side there is this error message in the window: 403 Permission Denied
    You do not have permission for this request /wp-content/plugins/appointment-calendar/calendar/calendar_form.php?objname=date1&selected_day=15&selected_month=02&selected_year=2013&year_start=2013&year_end=2035&dp=0&da1=1360886400&da2=2056320000&sna=&aut=&frm=&tar=&inp=1&fmt=F%20j,%20Y&dis=&pr1=&pr2=&prv=&pth=http://www.bridalbar.com/wp-content/plugins/appointment-calendar/calendar/&spd=[[],[],[]]&spt=0&och=myChanged%28%29&str=0&rtl=0&wks=&int=1&hid=1&hdt=1000&hl=en_US

    Any idea how to get rid of it? Thanks!

    http://wordpress.org/extend/plugins/appointment-calendar/

  2. FARAZFRANK
    Member
    Posted 1 year ago #

    Can you share the URL?

    Thanks

  3. wpweddings
    Member
    Posted 1 year ago #

    Sure! It's http://www.bridalbar.com/vendor-calendar (password appointment). I read the other recent chats and I too have the same problem in addition since the update that it only allows to book that day (but I don't have JetPack in my plugins so it's not that). Thanks for all your help!

  4. FARAZFRANK
    Member
    Posted 1 year ago #

    Hi Wpweddings,

    403 Permission Denied
    That's Mean: When you run it as administrator it works. when you run it as another user it does not works conclusion the other user does not have sufficient right to run it.

    Suggestion 1:
    Check your plugin directory Chmode(Permission)

    7       5      5
    user   group  world
    r+w+x  r+w+x  r+w+x
    4+2+1  4+0+1  4+0+1  = 755

    Legends:

    r = read
    w = write
    x = execute
    user = admin can read, write, execute
    group = registered user can read, execute
    world = public user can read, execute

    Change Plugin Directory Permission to: 755
    Use your Server FTP/Cpanel Access to do this.
    (Go to plugin directory in WordPress, right-click on 'Appointment Calendar directory', Select change permission option)

    Suggestion 2:
    You have created a private post this can accessed by Admin.
    Just change Visibility: Public

    May be this will help in your case, if not then let me know.

    Thanks
    -Frank

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.