WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
4.0.13 adds a schedule button to every form (6 posts)

  1. smmcats
    Member
    Posted 9 months ago #

    I just upgraded on one of my websites to 4.0.13 and it added a schedule button to every form I had setup. This appeared on my website and screwed it all up. Was your plan to add this schedule button automatically with the upgrade? This is a big problem for me as a website designer having to go back and remove this button off of every site is a lot of time and work. Please remove this automated feature, don't let your plugin mess up my websites.

    http://wordpress.org/plugins/si-contact-form/

  2. billseymour
    Member
    Posted 9 months ago #

    Go to tab 'Scheduling'.
    Uncheck: Add a scheduling button to your form

    Personally, it took under 15 minutes to do on a bunch of sites that I manage.

    But I agree with you, it might be best if the Scheduling button default was set to 'unchecked'. Then there is no disruption to existing sites.

  3. Mike Challis
    Member
    Plugin Author

    Posted 9 months ago #

    There was some recent code changes to try to improve the settings. It might be a technical glitch, I will look into it. I can only do this stuff nights and weekends.

    Yes, you can go to the form settings tab 'Scheduling'.
    Uncheck: Add a scheduling button to your form

  4. smmcats
    Member
    Posted 9 months ago #

    Yes, I understand how to turn it off, but I do hope this isn't supposed to automatically turn on. I also know this doesn't take long to fix each site, that's not the point. I don't want to create extra work for myself as this involves about 100 sites and I really have other things to do. I like the plugin a lot, just not enough to keep it if it's going to change settings on all my websites.

  5. flamenco
    Member
    Posted 9 months ago #

    Not cool. As more stuff gets added, this plugin, which I liked for ages, is getting out of hand. I'm going shopping for another form plugin.

    It's been real. Thanks for previous good code.

  6. Mike Challis
    Member
    Plugin Author

    Posted 9 months ago #

    It was a technical problem, it is supposed to be off. I will fix it.

Reply

You must log in to post.

About this Plugin

About this Topic