WordPress.org

Ready to get started?Download WordPress

Forums

3D Slider Slice Box
[resolved] 3d slider (13 posts)

  1. tomi80
    Member
    Posted 1 year ago #

    Hi Ezhil and other users of this slider,

    I very impressed by its looks and want to use in my website but I have not a clue how to do it?

    Description about creating a tag template and putting code explain nothing to me I am afraid. Could you explain more simpler?

    Regards
    Tom

    http://wordpress.org/extend/plugins/3d-slider-slicebox/

  2. ezhil
    Member
    Plugin Author

    Posted 1 year ago #

    @tomi80,

    activate the plugin and just add the code
    <?php if(sb_slides_display()){sb_slides_display();} ?>
    where ever you want(most probably in the home page).
    got to
    dashboard -> settings-> 3d slider

    choose the options and view the slider.

  3. tomi80
    Member
    Posted 1 year ago #

    I am sorry for giving you a hard time but I have paste the code once in html and once in visual editor to the page and published. In settings have 5 slides with url. But still nothing happend.
    Plugin is obviously activeted.

  4. ymz
    Member
    Posted 1 year ago #

    Hi Ezhil ,3D Slider Slice Box looks beautiful,i like it very much;
    but when add the code <?php if(sb_slides_display()){sb_slides_display();} ?>. the navigation on my site can not work well.sub-menu missing.what's worry with it.
    can u help me ,thank u so much.my site is : http://drjianchen.com/

  5. tomi80
    Member
    Posted 1 year ago #

    @ezhil

    activate the plugin and just add the code
    <?php if(sb_slides_display()){sb_slides_display();} ?>
    where ever you want(most probably in the home page).
    got to
    dashboard -> settings-> 3d slider

    choose the options and view the slider.

    Can I add your code directly to page editor in html or visual in WP?
    If so it seems to be sth wrong with my website as I add the code in and nothing come up. But if I am use for instance read more tag commend it is also not doing anything.

  6. ezhil
    Member
    Plugin Author

    Posted 1 year ago #

    @tomi80 i just meant the templates you have(index, archive, page-... etc )
    just try adding the code to the templates file.

  7. ezhil
    Member
    Plugin Author

    Posted 1 year ago #

    @ymz , i think you use the theme twenty twelve and made some customization, the slider has been tested in default twenty twelve where the submenu works properly. copy paste the same code used in twenty twelve for menu, you just got some css issue which is in no way related the plugin.

  8. ymz
    Member
    Posted 1 year ago #

    @ezhil
    Thank u so much......when i cancel "<?php if(sb_slides_display()){sb_slides_display();} ?>" the navigation on my site is working well again. http://drjianchen.com/. but i like 3D Slider Slice Box ,how should i do?can you help me ,thank you so .

  9. ymz
    Member
    Posted 1 year ago #

    @ezhil
    Thank u so much......when i cancel "<?php if(sb_slides_display()){sb_slides_display();} ?>" the navigation on my site is working well again. http://drjianchen.com/. but i like 3D Slider Slice Box ,what should i do?can you help me ,thank you so

  10. tomi80
    Member
    Posted 1 year ago #

    @ezhil

    Thank you

  11. ymz
    Member
    Posted 1 year ago #

    @ezhil
    when adding the code <?php if(sb_slides_display()){sb_slides_display();} ?>. the arrow on the navigation of my site all missing ,so submenu missing too. while cancel the code <?php if(sb_slides_display()){sb_slides_display();} ?> , site-navigation working well again.i don't know why,what's wrong with them.hehe,you are expert ,can you give me some ideas,maybe cancel the arrow of 3D Slider Slice Box......can you help me ,thank you so much! http://drjianchen.com/

  12. jasond58
    Member
    Posted 1 year ago #

    @ezhil

    I installed and activated the plugin on my site and added the <?php if(sb_slides_display()){sb_slides_display();} ?> to what is called "Homepage Full Width Template"

    But if you look at the slider on my homepage is doesn't seem to function correctly? The transitions are strange and not smooth. Any suggestions?

    UPDATE
    Nevermind I fixed the problem. It was the number I had in the "Slide Speed"

    Is there a way to remove the gray caption bar. I am not putting any captions in the bar and would prefer not to have that there?

  13. Daniel Payne
    Member
    Posted 1 year ago #

    If you want to simplify life and use shortcode for this plugin instead of hacking theme files, then follow this thread: http://wordpress.org/support/topic/please-provide-explicit-directions-for-adding-template-tag?replies=4

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic