WordPress.org

Ready to get started?Download WordPress

Forums

3.8.2 update - likely false Connection lost message (5 posts)

  1. IAmediaworks
    Member
    Posted 3 months ago #

    Well-established website using Atahualpa theme.

    After update to 3.8.2, editing any post or page, or adding a new one, immediately results with the dreaded

    Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.

    message at the top of the edit page.

    This site has been stable for well over a year, and even though we're getting that message, page/post edits & saves work flawlessly - hence the "likely false" in the title of this post.

    Thoughts?

    Thanks!

  2. Andrea Garza
    Member
    Posted 3 months ago #

    more than likely one of your plugins is not compatible with 3.8.2 ... this will easily cause this error.

    Deactivate all plugins, go make an update and see if you get the error, if you don't then you know its a plugin, then go an activate plugins one by one, make an update, see if you get error, then activate another one, make an update, etc until you find the culprit.

  3. esmi
    Forum Moderator
    Posted 3 months ago #

    That's a server issue. Try upgrading manually.

  4. I can see it happening in 3.8.2 as there was a bug in the way drafts saved, but that was fixed in 3.8.3 and 3.9

    If you're in 3.9 and still having the issue, please make your OWN post and make sure you've tested with all plugins off.

  5. luongxuancong77
    Member
    Posted 2 months ago #

    i have Same error WP 3.9 Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.
    Help me

Reply

You must log in to post.

About this Topic