WordPress.org

Ready to get started?Download WordPress

Forums

3.8 Update - No Text on Site in Chrome (4 posts)

  1. karakelley
    Member
    Posted 6 months ago #

    Thanks in advance to anyone who can assist me with this problem. We recently updated to the WordPress version 3.8, and have noticed that in the last couple of days the text on our website has disappeared when using Chrome. My boss and I neither one can see text from posts on any page when we're using Chrome, and the text that appears in other browsers isn't in the correct font for some reason. We've checked with a few people in a different state and they can both see it as it should be in Chrome, but that doesn't explain why our browsers can't. Has anyone else had this problem? Does anyone know how to fix it? Keep in mind that we're not super technical people, so please try and keep it to the intermediate tech support level. Thanks again!

  2. karakelley
    Member
    Posted 6 months ago #

    http://www.parkhurst-consulting.com is the URL, in case that helps.

  3. swami12
    Member
    Posted 5 months ago #

    Did this ever resolve? I just started having the same trouble with text disappearing in Chrome. It re-appears usually on page refresh. But if browser cache is emptied, away it goes.

  4. kmessinger
    Volunteer Moderator
    Posted 5 months ago #

    @swami12If you need assistance please start your own thread. http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Reply

You must log in to post.

About this Topic