WordPress.org

Ready to get started?Download WordPress

Forums

3.6.1 - Connection lost. Saving has been disabled until you’re reconnected. (4 posts)

  1. Snackmaster
    Member
    Posted 10 months ago #

    Since upgrading to 3.6.1 on multiple sites I;ve been getting the following message any time I save/update/publish a Post.

    Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.

    This message is followed by /wp-admin/post.php landing on a "Nothing Found" 404 page.

    The Post is accessible with any changes during and after these messages.

    Any ideas what may be causing this?

  2. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    Do you have the same problem with Twenty Thirteen theme with all plugins deactivated?

  3. Snackmaster
    Member
    Posted 10 months ago #

    There is no Connection or 404 message once I disable all plugins with my Theme or with Twenty Thirteen.

    As I re-enable Plugins 2-3 at a time I dont have any issues until I enable W3 Total Cache or WPTouch. But if I disable W3 Total Cache or WPTouch the error does *not* go away until I disable *all* plugins again. And if I enable just W3 Total Cache or WP Touch there is no error.

  4. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    So, we can safely conclude that it's a problem created by plugins conflicting each other or some other, right?

    And if I enable just W3 Total Cache or WP Touch there is no error.

    If you feel that you need to retain the above plugins, start activating other plugins one by one and watch for the results until you find the plugin that creates the conflict. After that you may either post the problem in that plugin's dedicated section of these forums or look for another plugin that can deliver equivalent or similar functionality.

Reply

You must log in to post.

About this Topic