WordPress.org

Ready to get started?Download WordPress

Forums

WP Help
[resolved] 3.6? (2 posts)

  1. JosiahW
    Member
    Posted 10 months ago #

    Has this plugin been tested in WP 3.6? Will it cause any issues?

    http://wordpress.org/plugins/wp-help/

  2. Mark Jaquith
    WordPress Lead Dev
    Plugin Author

    Posted 7 months ago #

    It will work fine with 3.6, 3.7, and 3.8, in my testing! I updated the reported compatibility.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.