WordPress.org

Ready to get started?Download WordPress

Forums

3.5.1 Comments not showing in Dashboard (8 posts)

  1. yonggdi
    Member
    Posted 1 year ago #

    Hi, I have WordPress 3.5.1 installed locally, the posts are showing in the blog posts itself but not in the Dashboard. Whenever I scroll down to the comments section in the Dashbaord, the loading sign never stops spinning. I've tried clicking on the 'Show comments;, only to get 'No more comments found.'.

    I've looked at some of the posts regarding the same problem on older versions of WordPress and tried some of their solutions but didn't seem to work.

    Help anyone? Thanks in advance.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try checking your server's error logs for error messages.

  3. yonggdi
    Member
    Posted 1 year ago #

    Thanks for the quick reply esmi. How do I do that? I'm using WAMP on Windows.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Check your server's documentation or configuration files for details of where your error log is located.

  5. yonggdi
    Member
    Posted 1 year ago #

    Sorry I'm new at this, I assume you meant the Apache error log? I don't think I see any error messages regarding displaying the comments.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    I assume you meant the Apache error log?

    Yes. Does it contain any errors?

  7. yonggdi
    Member
    Posted 1 year ago #

    This is the only error I got when I opened the edit post page in the Dashboard.

    [Fri May 03 20:11:24 2013] [error] [client 127.0.0.1] File does not exist: C:/wamp/www/favicon.ico

  8. esmi
    Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags