WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 3.5 Upgrade: Media upload, screen options and others not working (7 posts)

  1. phusebox
    Member
    Posted 1 year ago #

    I just upgraded to 3.5 but a lot of functions are no longer working:

    - media upload doesn't open when clicking on it
    - collapsing boxes no longer works
    - screen options doesn't open

    I have tried the following:

    - disabling all plug-ins
    - updating all plug-ins
    - adding a line of code that was mentioned here somewhere

    The theme I am using is Wigi by Themify.me, and they posted last Friday that all their themes have been tested and are working with 3.5.

    I get the following (javascript) errors on the "add new post" page:

    [10:49:28.251] TypeError: f(...).on is not a function @ http://www.level30.nl/wp-includes/js/media-models.min.js?ver=3.5:1
    [10:49:28.428] Use of getAttributeNode() is deprecated. Use getAttribute() instead. @ http://www.level30.nl/wp-content/themes/wigi/themify/js/jquery.js:16
    [10:49:28.430] TypeError: c.on is not a function @ http://www.level30.nl/wp-admin/js/common.min.js?ver=3.5:1

    [10:49:27.157] Unknown property 'box-sizing'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/admin-bar.min.css?ver=3.5:1
    [10:49:27.157] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/admin-bar.min.css?ver=3.5:1
    [10:49:27.320] Error in parsing value for 'filter'. Declaration dropped. @ http://www.level30.nl/wp-includes/js/thickbox/thickbox.css?ver=20121105:37
    [10:49:27.320] Unknown property '-moz-opacity'. Declaration dropped. @ http://www.level30.nl/wp-includes/js/thickbox/thickbox.css?ver=20121105:38
    [10:49:27.320] Error in parsing value for 'height'. Declaration dropped. @ http://www.level30.nl/wp-includes/js/thickbox/thickbox.css?ver=20121105:44
    [10:49:27.320] Error in parsing value for 'margin-top'. Declaration dropped. @ http://www.level30.nl/wp-includes/js/thickbox/thickbox.css?ver=20121105:65

    [10:49:27.322] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/buttons.min.css?ver=3.5:1
    [10:49:27.324] Unknown property 'user-select'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/media-views.min.css?ver=3.5:1
    [10:49:27.324] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/media-views.min.css?ver=3.5:1
    [10:49:27.330] Unknown property 'box-sizing'. Declaration dropped. @ http://www.level30.nl/wp-admin/css/wp-admin.min.css?ver=3.5:1
    [10:49:27.330] Unknown property 'user-select'. Declaration dropped. @ http://www.level30.nl/wp-admin/css/wp-admin.min.css?ver=3.5:1
    [10:49:27.330] Error in parsing value for 'filter'. Declaration dropped. @ http://www.level30.nl/wp-admin/css/wp-admin.min.css?ver=3.5:1
    [10:49:27.332] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-admin/css/wp-admin.min.css?ver=3.5:1
    [10:49:27.337] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-admin/css/colors-fresh.min.css?ver=3.5:1
    [10:49:27.362] Error in parsing value for 'cursor'. Declaration dropped. @ http://www.level30.nl/wp-content/plugins/co-authors-plus/css/co-authors-plus.css?ver=3.0.3:37
    [10:49:27.525] Expected end of value but found '0'. Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/editor.min.css?ver=3.5:1
    [10:49:27.525] Error in parsing value for 'filter'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/editor.min.css?ver=3.5:1
    [10:49:27.526] Error in parsing value for 'background-image'. Declaration dropped. @ http://www.level30.nl/wp-includes/css/editor.min.css?ver=3.5:1

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Themify have their own forums http://themify.me/forum/

  3. phusebox
    Member
    Posted 1 year ago #

    I cannot pinpoint this problem exactly, but you believe it is 100% caused by the theme?

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Try switching themes to Twenty Eleven to see whether the problem persists. This should answer your question.

  5. royalstar_23
    Member
    Posted 1 year ago #

    This is not the theme problem... A it happens with me too.. I tried with all of the themes.. I am not getting the errors but i just can see add media button thats it.. and nothing else... Even add media button is not working either after updating to 3.5 version.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

  7. phusebox
    Member
    Posted 1 year ago #

    I can confirm that it is a theme related issue for me. Will be downgrading as there is no real fix for this theme, without losing functionality.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.