WordPress.org

Ready to get started?Download WordPress

Forums

3.5 posting doesn't work, need to go back (8 posts)

  1. BroIgnatius1
    Member
    Posted 1 year ago #

    After updating to 3.5 when I try to post a new message, there is no editing bar, the screen will not toggle visual/text, the screen options and help buttons in the upper right do not work.

    Essentially this upgrade is worthless.

    How to I go back to 3.4.2 since it actually works?

  2. It is not the upgrade.

    You have a conflicting plugin or theme. If you are open to the possibility it's one of these.. then I'll go through the steps with you.

    Otherwise.. you can revert by following this link here:
    http://hecode.com/how-to-downgrade-wordpress/

    ... but it's highly discouraged.

  3. BroIgnatius1
    Member
    Posted 1 year ago #

    Nope on plugins.

    I deactivated every single plugin -- all of them. (I did not delete them however).

    I closed the problem and then launched it again.

    The problem is NOT resolved.

    I tried this on two blogs. Same for both blogs. Still has the problem.

    One has the theme Blue Geo, the other Ad Clerum

    Oh, I also activated the Twenty-Twelve theme. The problem remains.

  4. Well... every symptom you mentioned in your first post is javascript or jquery related. And this is where most of the issues in the forums have originated.... (a faulty or incompatible plugin or theme).

    So, afraid I can't be of much more help here. Perhaps something with your host is giving you a hard time? Who's your provider?

  5. BroIgnatius1
    Member
    Posted 1 year ago #

    Perchance, does 3.5 require php 5.3.2+ ?

  6. BroIgnatius1
    Member
    Posted 1 year ago #

    At the moment I cannot use php 5+. That is the only other thing I can think of to cause this. The problem still exist even with all plugins deactivated and using Twenty-twelve theme.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    The minimum requirement for WordPress 3.5 is still PHP 5.2.4

  8. BroIgnatius1
    Member
    Posted 1 year ago #

    Thanks. That is the problem.

    My site is currently on Apache 1 because I needed to use chilisoft/asp when I transferred over form microsoft to linux server. I am in the process now of migrating all asp files to html, and either re-writing asp code to php or moving the asp functions to another domain so I can upgrade to Apache 2 (not compatible with asp) and thus use php 5.2.4.

    There are 100s and 100s of files that have to be changed.

    I will not be able to use, then, wp 3.5 until all that is finished.

    Thanks for the help and confirmation.

Topic Closed

This topic has been closed to new replies.

About this Topic